How Install Data Migration Tool In Magento 2

Check your Magento 2 version

php <your Magento install dir>/bin/magento --version

composer config repositories.magento composer https://repo.magento.com
composer require magento/data-migration-tool:<version>

where must match the version of the Magento 2 codebase.

For example, for version 2.1.2, enter:

composer config repositories.magento composer https://repo.magento.com
composer require magento/data-migration-tool:2.1.2

Leave a Reply